Рассчет дросселей на резисторах МЛТ

Николай Большаков, RA3TOX
Дроссели, намотанные на резисторах МЛТ:

Тип резистора | Необходимая индуктивность | Кол-во витков | RA3TOX
МЛТ-0,125 | [мкГн] | n=
МЛТ-0,25 | [мкГн] | n=
МЛТ-1 | [мкГн] | n=
МЛТ-2 | [мкГн] | n=

Дроссели на ферритовых сердечниках 400Н, 600Н диаметром 2,8 мм и длиной 12...14 мм:

Необходимая индуктивность [мкГн] Число витков =