Полевой транзистор с управляющим PN-переходом JFET

  • главная
  • карта сайта
  • контакт
главное меню
  • полупроводники
    • применение в электронике
    • строение атома и электоропроводность
    • влияние примесей на проводимость
  • диоды
    • устройство и работа диода
    • ВАХ диода
    • Применение диодa
  • транзисторы
    • общие сведения
    • биполярный транзистор
    • полевой транзистор FET
    • полевой транзистор MOSFET
  • резисторы
    • резистор
    • цветовая маркировка резистора
    • соединение резисторов
  • конденсаторы
    • конденсатор
    • типы конденсаторов
    • соединение конденсаторов
  • схемы
    • регулятор вращения вентилятора
    • интерфейс RS-485 с гальванической развязкой
    • источник тока управляемый напряжением

Полевой транзистор
Часть 1. Полевой транзистор с управляющим PN-переходом JFET

Полевой транзистор – транзистор, в котором сила проходящего через него тока регулируется внешним электрическим полем, т.е напряжением. Это принципиальное различие между ним и биполярным транзистором, где сила основного тока регулируется управляющим током.

Полевой транзистор принцип работы

Поскольку у полевого транзистора нет управляющего тока, то у него очень высокое входное сопротивление, достигающее сотен ГигаОм и даже ТерраОм (против сотен КилоОм у биполярного транзистора).

Еще полевые транзисторы иногда называют униполярными, поскольку носителями электрического заряда в нем выступают только электроны или только дырки. В работе же биполярного транзистора, как следует из названия, участвует одновременно два типа носителей заряда – электроны и дырки.

Классификация полевых транзисторов

Полевые транзисторы (FET: Field-Effect-Transistors) разделяются на два типа – полевой транзистор с управляющим PN-переходом (JFET: Junction-FET) и полевой транзистор с изолированным затвором (MOSFET: Metal-Oxid-Semiconductor-FET).

Каждый из типов может быть как с N–каналом, так и с P-каналом. У транзисторов с N-каналом в роли носителей электрического заряда выступают электроны. У транзисторов с P-каналом – дырки. В этой статье речь пойдет о полевом транзисторе с управляющим PN-переходом JFET c N-каналом. Принцип работы транзистора P-типа аналогичен, только меняется полярность источников напряжения.

Устройство полевого транзистора JFET с N-каналом

Как показано на рисунке ниже, область полупроводника N-типа формирует канал между зонами P-типа. Электроды, подключаемые к концам N-канала, называются сток и исток. Полупроводники P-типа электрически соединяются между собой (закорачиваются), и представляют собой один электрод – затвор.

Вблизи стока и истока находятся области повышенного легирования N+. T. e. зоны с повышенной концентрацией электронов. Это улучшает проводимость канала. Кроме этого, наличие областей N+ ослабляет эффект появления паразитических PN-переходов в случае присоединения проводников из трехвалентного алюминия.

Полевой транзистор обозначение усторойство

Имена электродов сток и исток носят условный характер. Если взять отдельный полевой транзистор, не подключенный к какой-либо схеме, то не будет иметь значения какая ножка корпуса сток, а какая исток. Имя электрода будет зависеть от его расположения в электрической цепи.

Работа полевого транзистора JFET с N-каналом

1. Напряжение на затворе Uзи = 0

Подключим источник положительного напряжения к стоку, землю к истоку. Затвор также подсоединим к земле (Uзи = 0). Начнем постепенно повышать напряжение на стоке Uси. Пока Uси низкое, ширина канала максимальна. В таком состоянии полевой транзистор ведет себя как обычный проводник. Чем больше напряжение между стоком и истоком Uси, тем больше ток через канал между стоком и истоком Iси. Это состояние еще называют омическая область.

При повышении Uси, в полупроводнике N-типа в зонах PN-перехода постепенно снижается количество свободных электронов – появляется обедненный слой. Этот слой растет несимметрично – больше со стороны стока, поскольку туда подключен источник напряжения. В результате канал сужается настолько, что при дальнейшем повышении Uси, Iси будет расти очень незначительно. Это состояние называют режим насыщения.

принцип работы полевого транзистора

2. Напряжение на затворе Uзи < 0

Когда транзистор находится в режиме насыщения, канал относительно узкий. Достаточно подать небольшое отрицательное напряжение на затвор Uзи, для того чтобы еще сильнее сузить канал и значительно уменьшить ток Iси (для транзистора с P-каналом на затвор подается положительное напряжение ). Если продолжить понижать Uзи, канал будет сужаться, пока полностью не закроется, и ток Iси не прекратится. Значение Uзи, при котором ток Iси останавливается, называется напряжение отсечки (Uотс).

принцип работы полевого транзистора

Для усиления сигнала полевой транзистор JFET используют в режиме насыщения, так как в этом состоянии вследствие небольших изменений Uзи сильно меняется Iси. Параметр усилительной способности JFET – это крутизна стоко-затворной характеристики (Mutual Transconductance). Обозначается gm или S, и измеряется в mA/V (милиАмпер/Вольт).

Полевой транзистор характеристика

Преимущества и недостатки полевого транзистора JFET

Высокое входное сопротивление

Одно из важнейших свойств полевых транзисторов, как уже упоминалось выше, это очень высокое входное сопротивление Rвх (Rin). Причем у полевых транзисторов с изолированным затвором MOSFET, Rin в среднем еще на несколько порядков выше, чем у JFET. Благодаря этому, полевые транзисторы практически не потребляют ток у источников сигнала, который надо усилить.

Например, цифровая схема микроконтроллера генерирует сигнал, управляющий работой электромотора. Такого рода схема обычно располагает очень малым током на выходе, что явно недостаточно для двигателя. Здесь потребуется усилитель, потребляющий крайне мало тока на входе, и выдающий на выходе сигнал такой же формы и частоты как на выходе у микроконтроллера, только уже с большим выходным током. Здесь как раз и подойдет усилитель, основанный на JFET транзисторе с высоким входным сопротивлением.

Низкий коэффициент усиления по напряжению

Значительным недостатком JFET по сравнению с биполярным транзистором является очень низкий коэффициент усиления по напряжению. Если построить усилитель на основе одного прибора JFET, можно добиться Vout/Vin в лучшем случае около 20. При аналогичном использовании биполярного транзистора с высокой β (коэффициент усиления биполярного транзистора – ток коллектора/ток базы) можно достигнуть Vout/Vin в несколько сотен.

Поэтому для качественных усилителей нередко используются совместно оба типа транзисторов. Например, благодаря очень высокому Rin полевого транзистора, добиваются большого усиления сигнала по току. А уже потом, с помощью биполярного транзистора усиливают сигнал по напряжению.

О других преимуществах и недостатках полевых транзисторов, вы можете почитать здесь

ССЫЛКИ ПО ТЕМЕ:

Транзисторы. Общие сведения

Биполярный транзистор

Полевой транзистор с изолированным затвором MOSFET

КОММЕНТАРИИ:

Артём Фирсанов
писал: 2012-12-06
Спасибо огромное, все понятно и очень интересно.
Денис Т
писал: 2013-11-13
Каааак же давно я искал материал, который бы не кишел кучей терминов и позволил моему мозгу построить целостную логическую цепочку, поясняющую работу транзисторов разных типов. Я не умею зубрить - в материале должна быть связь, логика, которую я, имеющий отнюдь небольшой запас знаний, могу понять от начала и до конца без разрывов. И я нашел это ЗДЕСЬ! Всех благ вам!
Максим
писал: 2013-12-27
Спасибо большое за информацию. Побольше бы таких страниц в сети!
Ярослав
писал: 2014-02-06
Мне немного не понятно, чтоб уменьшить ток , нужно сузить канал. Затвор с р-каналом, соответственно дырки будут регулировать площадь этого канала, так почему же на затвор подается "-" как показано на рисунке. Ведь по идее дырки будут оттягиваться наоборот, и канал расширится
Тимур
писал: 2014-05-09
Ярослав,в статье все верно описано. из статьи: "для транзистора с P-каналом на затвор подается положительное напряжение"
Анастасия
писал: 2014-06-19
Спасибо Вам большое! Очень долго искала именно такой материал, все понятно и, оказывается, так просто. Авторы, большое Вам спасибо!
Кама
писал: 2014-09-17
атдши жи есть мощьная вася статья !!
Артём
писал: 2014-09-18
Спасибобольшое ребята, за прекрасно объясненный материал! Все понятно, ничего лишнего. Отличные графики, отличное объяснение: рисунки и структуры - все наглядно и понятно! Побольше бы таких статей. А вообще такие статьи нужны в учебники!!!
Владимир
писал: 2014-10-08
Спасибо! Сейчас дочитываю и уже с этими знаниями к Хоровицу и Хиллу!
Ника
писал: 2014-11-27
Огромное спасибо!все так ясно изложено и ничего лишнего)) Успехов вам в продвижении сайта!
Алик
писал: 2015-01-11
"Когда транзистор находится в режиме насыщения, канал относительно узкий. Достаточно подать небольшое отрицательное напряжение на затвор Uзи, для того чтобы еще сильнее сузить канал и значительно уменьшить ток Iси (для транзистора с P-каналом на затвор подается положительное напряжение ). Если продолжить понижать Uзи, канал будет сужаться, пока полностью не закроется, и ток Iси не прекратится. Значение Uзи, при котором ток Iси останавливается, называется напряжение отсечки (Uотс)" Я не могу понять, если в режиме насыщения канал относительно узкий, и от небольшого отрицательного напряжения, канал сузиться еще больше. Он же должен закрыться, если мы продолжим ПОВЫШАТЬ напряжение Uзи ?! Вы же пишите, если дальше продолжать ПОНИЖАТЬ напряжение затвор-исток, канал закроется. Он же должен закрыться, если мы продолжим ПОВЫШАТЬ напряжение Uзи ?!
Уфа
писал: 2015-04-28
При подаче отрицательного напряжения на затвор транзистора, в p-область начнут инжектироваться неосновные носители заряда (электроны). Неосновные электроны в затворе и основные в канале будут разделены слоем "дырок" затвора. ПОЛЕ создаваемое электронами в затворе, согласно закону Кулона, начнет "выталкивать" электроны из канала транзистора. Таким образом, чем большее отрицательное смещение приложено к затвору, тем больше электронов будет инжектировано в p-область (затвор) и, соответственно, будет больше результирующее электрическое поле которое оказывает "выталкивающее" действие на электроны в канале, происходит сужение и закрытие канала n-типа проводимости. Алику: ПОНИЖАТЬ в данном случае имеется ввиду, прикладывать большее отрицательное напряжение смещения. Понижать напряжение-идти от большего к меньшему (-1 больше чем -100 В), повышать напряжение-идти от меньшего к большему (от -5 до +20 например). Как в термометре, который температуру на улице измеряет.

Добавить комментарий:

Ваше имя:
Ваш E-mail:
Ваш комментарий:
Введите сумму чисел с картинки (защита от роботов):

Все права защищены © 2011 hightolow.ru, Максим Побегун. При использовании материалов активная ссылка на сайт обязательна.