Полевой транзистор

  • главная
  • карта сайта
  • контакт
главное меню
  • полупроводники
    • применение в электронике
    • строение атома и электоропроводность
    • влияние примесей на проводимость
  • диоды
    • устройство и работа диода
    • ВАХ диода
    • Применение диодa
  • транзисторы
    • общие сведения
    • биполярный транзистор
    • полевой транзистор FET
    • полевой транзистор MOSFET
  • резисторы
    • резистор
    • цветовая маркировка резистора
    • соединение резисторов
  • конденсаторы
    • конденсатор
    • типы конденсаторов
    • соединение конденсаторов
  • схемы
    • регулятор вращения вентилятора
    • интерфейс RS-485 с гальванической развязкой
    • источник тока управляемый напряжением

Полевой транзистор

Часть 2. Полевой транзистор с изолированным затвором MOSFET

Полевой транзистор с изолированным затвором – это полевой транзистор, затвор которого электрически изолирован от проводящего канала полупроводника слоем диэлектрика. Благодаря этому, у транзистора очень высокое входное сопротивление (у некоторых моделей оно достигает 1017 Ом).

Принцип работы этого типа полевого транзистора, как и полевого транзистора с управляющим PN-переходом, основан на влиянии внешнего электрического поля на проводимость прибора.

Полевой транзистор принцип работы

В соответствии со своей физической структурой, полевой транзистор с изолированным затвором носит название МОП-транзистор (Металл-Оксид-Полупроводник), или МДП-транзистор (Металл-Диэлектрик-Полупроводник). Международное название прибора – MOSFET (Metal-Oxide-Semiconductor-Field-Effect-Transistor).

МДП-транзисторы делятся на два типа – со встроенным каналом и с индуцированным каналом. В каждом из типов есть транзисторы с N–каналом и P-каналом.

Полевой транзистор обозначение

Устройство МДП-транзистора (MOSFET) с индуцированным каналом.

На основании (подложке) полупроводника с электропроводностью P-типа (для транзистора с N-каналом) созданы две зоны с повышенной электропроводностью N+-типа. Все это покрывается тонким слоем диэлектрика, обычно диоксида кремния SiO2. Сквозь диэлектрический слой проходят металлические выводы от областей N+-типа, называемые стоком и истоком. Над диэлектриком находится металлический слой затвора. Иногда от подложки также идет вывод, который закорачивают с истоком

Полевой транзистор устройство

Работа МДП-транзистора (MOSFET) с индуцированным каналом N-типа.

Подключим напряжение любой полярности между стоком и истоком. В этом случае электрический ток не пойдет, поскольку между зонами N+ находиться область P, не пропускающая электроны. Далее, если подать на затвор положительное напряжение относительно истока Uзи, возникнет электрическое поле. Оно будет выталкивать положительные ионы (дырки) из зоны P в сторону подложки. В результате под затвором концентрация дырок начнет уменьшаться, и их место займут электроны, притягиваемые положительным напряжением на затворе.

Когда Uзи достигнет своего порогового значения, концентрация электронов в области затвора превысит концентрацию дырок. Между стоком и истоком сформируется тонкий канал с электропроводностью N-типа, по которому пойдет ток Iси. Чем выше напряжение на затворе транзистора Uзи, тем шире канал и, следовательно, больше сила тока. Такой режим работы полевого транзистора называется режимом обогащения.

Принцип работы полевого транзистора

Принцип работы МДП-транзистора с каналом P–типа такой же, только на затвор нужно подавать отрицательное напряжение относительно истока.

Вольт-амперные характеристики (ВАХ) МДП-транзистора с индуцированным каналом.

ВАХ полевого транзистора с изолированным затвором похожи на ВАХ полевого транзистора с управляющим PN-переходом. Как видно на графике а), вначале ток Iси растет прямопропорционально росту напряжения Uси. Этот участок называют омическая область (действует закон Ома), или область насыщения (канал транзистора насыщается носителями заряда ). Потом, когда канал расширяется почти до максимума, ток Iси практически не растет. Этот участок называют активная область.

Когда Uси превышает определенное пороговое значение (напряжение пробоя PN-перехода), структура полупроводника разрушается, и транзистор превращается в обычный проводник. Данный процесс не восстановим, и прибор приходит в негодность.

Полевой транзистор ВАХ

Устройство МДП-транзистора (MOSFET) со встроенным каналом.

Физическое устройство МДП-транзистора со встроенным каналом отличается от типа с индуцированным каналом наличием между стоком и истоком проводящего канала.

Работа МДП-транзистора (MOSFET) со встроенным каналом N-типа.

Подключим к транзистору напряжение между стоком и истоком Uси любой полярности. Оставим затвор отключенным (Uзи = 0). В результате через канал пойдет ток Iси, представляющий собой поток электронов.

Далее, подключим к затвору отрицательное напряжение относительно истока. В канале возникнет поперечное электрическое поле, которое начнет выталкивать электроны из зоны канала в сторону подложки. Количество электронов в канале уменьшиться, его сопротивление увеличится, и ток Iси уменьшиться. При повышении отрицательного напряжения на затворе, уменьшается сила тока. Такое состояние работы транзистора называется режимом обеднения.

Если подключить к затвору положительное напряжение, возникшее электрическое поле будет притягивать электроны из областей стока, истока и подложки. Канал расшириться, его проводимость повыситься, и ток Iси увеличиться. Транзистор войдет в режим обогащения.

Как мы видим, МДП-транзистор со встроенным каналом способен работать в двух режимах - в режиме обеднения и в режиме обогащения.

Вольт-амперные характеристики (ВАХ) МДП-транзистора со встроенным каналом.

ВАХ полевого транзистора

Преимущества и недостатки полевых транзисторов перед биполярными.

Полевые транзисторы практически вытеснили биполярные в ряде применений. Самое широкое распространение они получили в интегральных схемах в качестве ключей (электронных переключателей)

Главные преимущества полевых транзисторов

  • Благодаря очень высокому входному сопротивлению, цепь полевых транзисторов расходует крайне мало энергии, так как практически не потребляет входного тока.
  • Усиление по току у полевых транзисторов намного выше, чем у биполярных.
  • Значительно выше помехоустойчивость и надежность работы, поскольку из-за отсутствия тока через затвор транзистора, управляющая цепь со стороны затвора изолирована от выходной цепи со стороны стока и истока.
  • У полевых транзисторов на порядок выше скорость перехода между состояниями проводимости и непроводимости тока. Поэтому они могут работать на более высоких частотах, чем биполярные.

Главные недостатки полевых транзисторов

  • Структура полевых транзисторов начинает разрушаться при меньшей температуре (150С), чем структура биполярных транзисторов (200С).
  • Несмотря на то, что полевые транзисторы потребляют намного меньше энергии, по сравнению с биполярными транзисторами, при работе на высоких частотах ситуация кардинально меняется. На частотах выше, примерно, чем 1.5 GHz, потребление энергии у МОП-транзисторов начинает возрастать по экспоненте. Поэтому скорость процессоров перестала так стремительно расти, и их производители перешли на стратегию «многоядерности».

  • При изготовлении мощных МОП-транзисторов, в их структуре возникает «паразитный» биполярный транзистор. Для того, чтобы нейтрализовать его влияние, подложку закорачивают с истоком. Это эквивалентно закорачиванию базы и эмиттера паразитного транзистора. В результате напряжение между базой и эмиттером биполярного транзистора никогда на достигнет необходимого, чтобы он открылся (около 0.6В необходимо, чтобы PN-переход внутри прибора начал проводить).

    Полевой транзистор паразитный биполярный транзистор

    Однако, при быстром скачке напряжения между стоком и истоком полевого транзистора, паразитный транзистор может случайно открыться, в результате чего, вся схема может выйти из строя.

  • Важнейшим недостатком полевых транзисторов является их чувствительность к статическому электричеству. Поскольку изоляционный слой диэлектрика на затворе чрезвычайно тонкий, иногда даже относительно невысокого напряжения бывает достаточно, чтоб его разрушить. А разряды статического электричества, присутствующего практически в каждой среде, могут достигать несколько тысяч вольт.

    Поэтому внешние корпуса полевых транзисторов стараются создавать таким образом, чтоб минимизировать возможность возникновения нежелательного напряжения между электродами прибора. Одним из таких методов является закорачивание истока с подложкой и их заземление. Также в некоторых моделях используют специально встроенный диод между стоком и истоком. При работе с интегральными схемами (чипами), состоящими преимущественно из полевых транзисторов, желательно использовать заземленные антистатические браслеты. При транспортировке интегральных схем используют вакуумные антистатические упаковки

ССЫЛКИ ПО ТЕМЕ:

Транзисторы. Общие сведения

Биполярный транзистор

Полевой транзистор с управляющим PN-переходом JFET

КОММЕНТАРИИ:

Том
писал: 2012-12-09
Отличная статья, очень доходчиво и практично! Спасибо! Думаю только ошибка в графике а в вольт-амперных характеристиках МДП со встроенным каналом; обозначения оси абсцисс должно(по аналогии предыдущих) быть Uси а не Uзи.
Админ
писал: 2012-12-26
Да, все верно. Спасибо, сейчас поправим.
Дмитрий
писал: 2013-02-02
Лучшие статьи про полевики. Плюс однозначно) Перелопатил примерно с 10 разных и только прочитав эту - вкурил про полевики! Спасибо)))
Глаша
писал: 2013-03-21
бьяяя
Андрей
писал: 2013-04-02
Да, для своего объема статья хороша. Спасибо. Может быть даже лучше чем на wiki. В любом случае оценка этой статьи очень субъективна. 2Дмитрий: Может сработал переход количества в качество?
Николай
писал: 2013-05-01
Всё просто замечательНО!!! Проще и понятнее нигде не встречал!! спасибо большое автору!!.. А вы не могли бы добавить ещё статейку про тиристоры?
Евгений
писал: 2013-05-21
Спасибо огромное! Все просто, доступно и понятно.
Анатолий
писал: 2013-05-31
Зачем нужен вывод от подложки?
Mir
писал: 2013-06-09
На последнем рисунке база биполярного транзистора соединена с коллектором, а не с эмиттером.
Mir
писал: 2013-06-09
Вот еще бы нарисовать, как в активной области происходит сужение канала при росте напряжения на стоке! Спасибо за ваш комментарий! вернутЬся назад
Zafarbek
писал: 2013-09-24
Спасибо
Геннадий
писал: 2013-10-26
Спасибо огромное за статью!
Михаил
писал: 2013-11-27
Очень нравится сайт. Понятно и ясно. Сайт еще чем-то будет заполнятся? (интересно)
Клавдий
писал: 2014-01-01
Только пересмотрев пару десятков статей по полевым транзисторам, понял, что не так просто найти простую, ясную и в тоже время достаточно краткую информацию на эту тему. У вас нашел, спасибо.
Рома
писал: 2014-01-18
Кто бы подсказал. что за полевик под номером 94-2523? Стоит в управлении двигателя охлаждения радиатора авто. Чем можно заменить?
Тарас
писал: 2014-03-05
Спасибо огромное за статью
Андрей
писал: 2014-04-01
Скажите, а для чего нужны конденсаторы? какова их роль? И чему равен сдвиг фаз на входе и на выходе?
Дмитрий
писал: 2014-06-27
Спасибо за отличную статью !!! Все просто и понятно изложено !!!
vadim
писал: 2014-10-08
куча полевиков 3ИWN. что за черт, какой аналог?
Ванька
писал: 2015-05-18
А где схемы включения?
Ivan Yuzafatau
писал: 2015-06-17
Отличная статья, достаточно хорошо объясняет физические процессы, происходящие в теле полевого транзистора. Андрей, конденсаторы нужны для накопления электрического заряда. Например, для случая кратковременного отключения источника питания, пульсирующего тока, когда нужен постоянный ток. В этом случае заряженный конденсатор отдает свой заряд электрической цепи в тот момент, когда напряжение на клеммах источника тока падает. Схема продолжает работать, пока конденсатор не разрядится либо пока на клеммах источника тока не повысится напряжение. Ванька, используемых в практике основных схем включения достаточно на различных web-ресурсах, в книгах. Это совершенно не нужно для данной статьи.
Taras
писал: 2015-07-04
В последнем рисунке ошыбка
Олег
писал: 2015-07-06
Очень познавательно. Спасибо. Не поможете ли понять один вопрос. Проводит ли ток N-канальный полевой транзистор в закрытом состоянии? Дело в том, что я пробовал использовать IRLML6346TRPBF в ключевом режиме для самоблокировки питания микроконтроллер. Обнаружил при этом, что даже, если на затворе нет высокого уровня, какой-то ток всё равно идёт через транзистор. Подумал, что транзистор не исправен, заменил на другой - та же самая картина. Подскажите пожалуйста, такое поведение транзистора нормально или нет. (Затвор был подтянут к земле через 10 ком).

Добавить комментарий:

Ваше имя:
Ваш E-mail:
Ваш комментарий:
Введите сумму чисел с картинки (защита от роботов):

Все права защищены © 2011 hightolow.ru, Максим Побегун. При использовании материалов активная ссылка на сайт обязательна.